Geavanceerd zoeken  

Nieuws:

Pagina's: [1]   Omlaag

Auteur Topic: Huawei p20 lite - login button not responsive  (gelezen 114 keer)

0 leden en 1 gast bekijken dit topic.

psalmin

  • Member
  • Offline Offline
  • Berichten: 5
Huawei p20 lite - login button not responsive
« Gepost op: maart 03, 2019, 10:28:30 am »

Hello

I replaced my old Samsung for a new Huawei p20 (android 8.0). I installed the obs app and till now I haven't been able to log in. Almost all buttons in the app are responsive. But the one that allows to apply username/password in the app is like deactiveted.

I have already restarted my phone.. No change

What can I do?

Pierre
Gelogd

Alex Kwak

  • Forum beheerder
  • Offline Offline
  • Berichten: 8019
    • alexkwak.nl
Re: Huawei p20 lite - login button not responsive
« Reactie #1 Gepost op: maart 03, 2019, 10:30:10 am »

Please post a screenshot
Gelogd
Alex Kwak, ontwikkelaar WnPda, WnSmart en ObsMapp
Ik beantwoord geen PM's over mobiele app's. Vragen ALTIJD via het forum!
www.alexkwak.nl

psalmin

  • Member
  • Offline Offline
  • Berichten: 5
Re: Huawei p20 lite - login button not responsive
« Reactie #2 Gepost op: maart 03, 2019, 16:11:50 pm »

Here is a screenshot where the OK button does not react when I press it.
Gelogd

Alex Kwak

  • Forum beheerder
  • Offline Offline
  • Berichten: 8019
    • alexkwak.nl
Re: Huawei p20 lite - login button not responsive
« Reactie #3 Gepost op: maart 03, 2019, 16:55:58 pm »

Thank, nothing wrong with that.
Could you please send me you logfiles; use Google translate on this: https://forum.waarneming.nl/smf/index.php?topic=219901.msg2253729#msg2253729

PS. You should always see at least a message on the bottom of the screen. You see really none at all?
« Laatst bewerkt op: maart 03, 2019, 17:07:06 pm door Alex Kwak »
Gelogd
Alex Kwak, ontwikkelaar WnPda, WnSmart en ObsMapp
Ik beantwoord geen PM's over mobiele app's. Vragen ALTIJD via het forum!
www.alexkwak.nl

psalmin

  • Member
  • Offline Offline
  • Berichten: 5
Re: Huawei p20 lite - login button not responsive
« Reactie #4 Gepost op: maart 03, 2019, 17:58:27 pm »

I have just send log files to your email address
I have no error message (of course I have error message when I try to upload obs because login is not configured) .
Gelogd

Alex Kwak

  • Forum beheerder
  • Offline Offline
  • Berichten: 8019
    • alexkwak.nl
Re: Huawei p20 lite - login button not responsive
« Reactie #5 Gepost op: maart 03, 2019, 17:59:32 pm »

It seems you don't have a working internetconnection.
Please check you can reach observation.org at your device.
Gelogd
Alex Kwak, ontwikkelaar WnPda, WnSmart en ObsMapp
Ik beantwoord geen PM's over mobiele app's. Vragen ALTIJD via het forum!
www.alexkwak.nl

psalmin

  • Member
  • Offline Offline
  • Berichten: 5
Re: Huawei p20 lite - login button not responsive
« Reactie #6 Gepost op: maart 03, 2019, 20:27:38 pm »

I confirm the device has access to observation.org.
Note that
- the app has dowloaded successfuly some DB updates this morning (related to species)
- when I click in settings/download/basic data => pop up saying it updates the app

-> so I suppose app is working well.

Only the data connection is not working :(
Gelogd

Alex Kwak

  • Forum beheerder
  • Offline Offline
  • Berichten: 8019
    • alexkwak.nl
Re: Huawei p20 lite - login button not responsive
« Reactie #7 Gepost op: maart 03, 2019, 20:42:27 pm »

Ok, thanks
I just released 7.24b16 in the bta channel of Google Play.
Would you please join the bta and try this again?
It will probably still fail, but please send me the logfiles, use Google Translate on this: https://forum.waarneming.nl/smf/index.php?topic=219901.msg2253729#msg2253729
Gelogd
Alex Kwak, ontwikkelaar WnPda, WnSmart en ObsMapp
Ik beantwoord geen PM's over mobiele app's. Vragen ALTIJD via het forum!
www.alexkwak.nl

psalmin

  • Member
  • Offline Offline
  • Berichten: 5
Re: Huawei p20 lite - login button not responsive
« Reactie #8 Gepost op: maart 03, 2019, 21:20:24 pm »

last beta version installed. logfiles sent to you email adress.

But I tried something else in the meantime. I have reset my password => it works!! (I took this morning my password that was saved in firefox on m laptop - the obs portal was still opened on the laptom... I supposed the password was good... but the session was in cache)

So the only thing that can be improved is a message saying login and/or password is wrong

Verry sorry for inconvenience!

Bedankt voor uw (snelle) support!

Pierre
Gelogd
Pagina's: [1]   Omhoog
 

Pagina opgebouwd in 0.035 seconden met 20 queries.