Geavanceerd zoeken  

Nieuws:

Pagina's: [1]   Omlaag

Auteur Topic: Oude iObs versies voor oudere iphone?  (gelezen 390 keer)

0 leden en 1 gast bekijken dit topic.

Nathalie De Somer

  • Admins
  • Offline Offline
  • Berichten: 630
Oude iObs versies voor oudere iphone?
« Gepost op: februari 11, 2017, 22:14:31 pm »

Een vriend van me wil ook starten met iObs, maar heeft een iphone 5 en kan dus niet hoger dan iOS 7.1.2. gebruiken.
Dus als ik het goed begrijp moet hij met een oudere versie iObs 2.6.1 aan de slag.
De app store geeft enkel de laatste iObs versie 3.1 of kunnen we toch ergens terecht voor de oudere versie?
Graag wat tips.

Vriendelijke groet
Nathalie
Gelogd

marcel123

  • Member
  • Offline Offline
  • Berichten: 11716
Re: Oude iObs versies voor oudere iphone?
« Reactie #1 Gepost op: februari 11, 2017, 22:40:47 pm »

De app store geeft enkel de laatste iObs versie 3.1 of kunnen we toch ergens terecht voor de oudere versie?

Waarom wil je een oudere versie? Op mijn iPhone 4 staat iObs, mogelijk wordt automatisch de meest recent mogelijke versie geinstalleerd

Sjaak Schilperoort

  • Moderator
  • Offline Offline
  • Berichten: 370
Re: Oude iObs versies voor oudere iphone?
« Reactie #2 Gepost op: februari 11, 2017, 22:44:38 pm »

Nathalie, dat zal dan een iPhone 4 zijn, want op een iPhone 5 kun je iOS 10 gebruiken. Op een iPhone 4 zie je in de app store de meest recente versie van iObs staan. Als je deze probeert te installeren dan meldt de app store dat iOS 8.0 vereist is en vraagt of je een oudere versie van iObs wilt installeren. Bevestig dit en je krijgt vervolgens iObs 2.6.1. Dit gaat dus vanzelf goed.
Gelogd

Nathalie De Somer

  • Admins
  • Offline Offline
  • Berichten: 630
Re: Oude iObs versies voor oudere iphone?
« Reactie #3 Gepost op: februari 14, 2017, 20:07:02 pm »

OK bedankt voor jullie reacties, dan is er bij hem iets anders aan de hand als de app niet laadt... volgende poging!
Gelogd
Pagina's: [1]   Omhoog
 

Pagina opgebouwd in 0.035 seconden met 19 queries.