ObsMapp versies 7.8 of ouder "end of life"

Gestart door Alex Kwak, mei 02, 2022, 12:01:19 PM

Vorige topic - Volgende topic

Alex Kwak

Zeer oude versies van ObsMapp kunnen vanaf morgen niet meer gebruikt worden. We hebben het dan over versies 7.8 of ouder.
Versie 7.8.1 is dus de oudste versie die nog blijft werken, en is van 17 februari 2017...

-edit- Oorspronkelijk werd versie 6.x genoemd, dit moet dus 7.8.1 zijn.
Alex Kwak, ontwikkelaar WnPda, WnSmart en ObsMapp
Ik beantwoord geen PM's over mobiele app's. Vragen ALTIJD via het forum!
www.alexkwak.nl

escher

Hallo Hisko,
Kondigen jullie dit ook aan via https://waarneming.nl/, ik kon er nl nog niks over vinden.
Denk dat je het anders druk krijgt met meldingen dat de app niet meer werkt.
Is er ook een uitleg waarom deze beslissing, en denk je nog even aan mijn ofline kaarten verhaal?
Moet nu noodgedwongen een oudere versie gebruiken.


Groeten Carl Zuhorn
Groeten Carl Zuhorn