wie herkent dit probleem?/ wie heeft dezelfde configuratie?

Gestart door gbeersma, december 17, 2018, 14:40:46 PM

Vorige topic - Volgende topic

gbeersma

Als ik rechtsboven onder mijn naam op 'waarnemingen' klik (die keurig tevoorschijn komen) en vervolgens het tabblad foto's wil aanklikken krijg ik de melding 'pagina niet gevonden'. Ook als ik naar 'gebruikers' ga en dan mijn naam intyp kan ik niet bij mijn foto-overzicht. Als ik de naam van iemand anders intyp krijg ik diens foto's wel te zien. Het lijkt er dus op dat ik alleen mijn eigen foto's niet kan bekijken. De oude site werkt wel naar behoren.

Wie helpt me met dit probleem?
Vriendelijke groeten, Gerard Beersma

http://waarneming.nl/user/photos/104779

hiskodevries

Gerard, ik heb dit vaker gehoord, maar kan de vinger daar niet op leggen.
bij inloggen https://waarneming.nl/accounts/login/?next=/ gekozen voor 'onthouden' 'J/N' ?
zet ook je configuratie even hier
windows versie / apple versie
gebruikte browser
apparaat
Was getekend Hisko de Vries.

Wil je een fotovraag stellen op het forum lees dan dit eerst https://forum.waarneming.nl/smf/index.php?topic=452369.0

gbeersma

Hisko, bedankt voor je reactie.

Ik gebruik een desktop computer met Windows 8.1 en Google Chrome, en sta permanent ingelogd.
Ik hoop dat je hiermee voldoende informatie hebt, zo niet, laat even weten wat ik nog meer moet aanleveren.

Bedankt en groeten,
Gerard

g.beersma@hetnet.nl
Vriendelijke groeten, Gerard Beersma

http://waarneming.nl/user/photos/104779

hiskodevries

nu mensen vinden met dezelfde configuratie
Was getekend Hisko de Vries.

Wil je een fotovraag stellen op het forum lees dan dit eerst https://forum.waarneming.nl/smf/index.php?topic=452369.0

Oscar Balm

Ik had dit ook. Het is 'vanzelf' opgelost.
Helaas weet ik niet meer wat ik gedaan heb daarvoor.
Ik weet het: dit helpt niet echt.

Heeft gerard al eens geprobeerd of uitloggen en opnieuw inloggen het probleem verhelpt.

gbeersma

Bedankt Oscar. Ik heb uitgelogd en opnieuw ingelogd, ook mijn wachtwoord heb ik veranderd. Maar helaas kan ik nog steeds niet bij mijn foto's.
Vriendelijke groeten, Gerard Beersma

http://waarneming.nl/user/photos/104779



hiskodevries

Was getekend Hisko de Vries.

Wil je een fotovraag stellen op het forum lees dan dit eerst https://forum.waarneming.nl/smf/index.php?topic=452369.0

Oscar Balm

#9
als je die index.php eens wegpoetst

als ik op jouw link klik, dan krijg ik ook 'pagina niet gevonden'
zonder index.php krijg ik je foto's te zien

(dat was dus wat ik vergeten was dat ik gedaan heb  :angel:)

gbeersma

Dat lukt ook niet. Als ik index.php wegpoets en op enter duw komt het index.php er gewoon weer bij te staan en blijf ik in dezelfde pagina. Als ik ook photos wegpoets kom ik wel bij mijn waarnemingen.
Vriendelijke groeten, Gerard Beersma

http://waarneming.nl/user/photos/104779


gbeersma

Nu komen we opeens verder, want als ik dat vraagteken erbij typ kom ik wel bij mijn foto's! Voor de lange termijn niet ideaal natuurlijk, maar in elk geval zijn mijn foto's weer te vinden.

Hartelijk dank!
Vriendelijke groeten, Gerard Beersma

http://waarneming.nl/user/photos/104779

hiskodevries

Gerard, als je op jouw pc een andere browser gebruikt doet zich dat fenomeen dan ook voor ?
ik heb nog niemand gevonden die dit ook heeft
Was getekend Hisko de Vries.

Wil je een fotovraag stellen op het forum lees dan dit eerst https://forum.waarneming.nl/smf/index.php?topic=452369.0

gbeersma

Ik heb het met Internet Explorer geprobeerd en nu krijg ik wel mijn foto's te zien (alleen niet in de goede hoogte/breedteverhoudingen, een slaapslak lijkt nu opeens een linksgewonden diepslak; heel zeldzaam, dat wel). In het URL staat nu wel het vraagteken aan het eind.
Vriendelijke groeten, Gerard Beersma

http://waarneming.nl/user/photos/104779

hiskodevries

Was getekend Hisko de Vries.

Wil je een fotovraag stellen op het forum lees dan dit eerst https://forum.waarneming.nl/smf/index.php?topic=452369.0

hiskodevries

In Chrome: F12, tabblad Network en dan het vinkje "disable cache" lost vast het probleem op.
Was getekend Hisko de Vries.

Wil je een fotovraag stellen op het forum lees dan dit eerst https://forum.waarneming.nl/smf/index.php?topic=452369.0

gbeersma

Bedankt Hisko.

Ik heb 'disable cache' aangevinkt, maar zonder resultaat.
Vriendelijke groeten, Gerard Beersma

http://waarneming.nl/user/photos/104779