Kan geen foto's uloaden op het forum.

Gestart door Zonnekoning, augustus 03, 2007, 14:29:41 PM

Vorige topic - Volgende topic

Zonnekoning

Ik heb een probleem op zowel een intelmac met OSX 10.4.10 als een iBook G4 met OSX 10.3.9. Op beide computers gebruik ik FireFox 2.0.0.6.
Het rare is nu dat ik WEL foto's kan upload mij mijn eigen waarnemingen, maar NIET op het forum.
Ik krijg steeds de foutmelding: "Je kunt niet dit type bestanden uploaden"
Met Safari gebeurt het ook.
In mei had ik geen enkel probleem! En sinds wanneer het niet meer lukt weet ik dus niet.

Ik had het al gemeld bij bugs, maar daar werd ik doorverwezen naar: http://forum.waarneming.nl/forum/index.php...ndpost&p=231919
Dus ook daar gemeld, maar daar krijg ik weer geen respons, vandaar dat ik er maar een nieuwe topic van maak.

Ik heb dus een paar vragen:

1) Zijn er meer mac gebruikers die er last van hebben?
Ik heb begrepen dat er een paar admins zijn die ook met mac werken.

2) Waarom krijg ik die foutmelding?
Het zijn normale jpg's en ik kan ze dus wel uploaden bij mijn eigen waarnemingen.
Ik snap er dus geen  :censored: van en dan kom ik toch weer uit bij een bug! :huh:  
Groeten, Lodewijk Jan Coté,
IVN/KNNV Zwolle, VRS De Kooi,
Verzorgingshuis Zandhove.

frankmeer

#1
Heb je er al rekening mee gehouden dat foto's op het forum minder groot mogen zijn dan op de site zelf? (200 kb en 800 kb)
Frank van der Meer

Zonnekoning

Nu gaat er bij mij een lampje branden en zal dat eventjes uitproberen. :)
Ik heb dat wel eens eerder meegemaakt, maar dan kreeg ik gewoon een melding dat het bestand te groot is en dus niet dat het type bestand verkeerd is.
Dus toch een bug!
Ik kreeg trouwens ook geen melding dat er op het onderwerp gereageerd is.
Groeten, Lodewijk Jan Coté,
IVN/KNNV Zwolle, VRS De Kooi,
Verzorgingshuis Zandhove.

Zonnekoning

Dat wat het dus! En dan ben je dan een week en meerdere berichten verder.
Dus gewoon een BUG in het melden van een fout! :rolleyes:  
Groeten, Lodewijk Jan Coté,
IVN/KNNV Zwolle, VRS De Kooi,
Verzorgingshuis Zandhove.

marcel123

Citeer2) Waarom krijg ik die foutmelding?
Het zijn normale jpg's en ik kan ze dus wel uploaden bij mijn eigen waarnemingen.
Laat je DEZELfDE fotos dus twee keer op?

Zonnekoning

Nee, ik heb 2x gebruik gemaakt om de foto te uploaden bij een waarneming, om een vraag te kunnen stellen.
Ik krijg gewoon een verkeerde foutmelding bij het uploaden van een foto op het forum, als die te groot is.
De foto's waren groter dan 200 KB en in plaats van dat ik de melding krijg dat het file te groot is, krijg ik de melding dat het type verkeerd is.
Vandaar dat ik op het verkeerde been werd gezet en mijn fout niet kon achterhalen. :rolleyes:  
Groeten, Lodewijk Jan Coté,
IVN/KNNV Zwolle, VRS De Kooi,
Verzorgingshuis Zandhove.