Geavanceerd zoeken  

Nieuws:

Pagina's: [1]   Omlaag

Auteur Topic: ObsMapp 4 alleen met Android 2.3.3 of hoger  (gelezen 235 keer)

0 leden en 1 gast bekijken dit topic.

Alex Kwak

  • Forum beheerder
  • Offline Offline
  • Berichten: 8129
    • alexkwak.nl
ObsMapp 4 alleen met Android 2.3.3 of hoger
« Gepost op: augustus 25, 2014, 20:53:07 pm »

Ivm een door Google geŽiste aanpassing zal ObsMapp 4.x alleen nog geschikt zijn voor Android 2.3.3 en hoger.
Ongeveer 97,5% van de ObsMapp-gebruikers gebruikt al zo'n versie, de resterende 2,5% zal Obsmapp versie 3.10 moeten blijven gebruiken.
Gelogd
Alex Kwak, ontwikkelaar WnPda, WnSmart en ObsMapp
Ik beantwoord geen PM's over mobiele app's. Vragen ALTIJD via het forum!
www.alexkwak.nl

Rob Sponselee

  • Admins
  • Offline Offline
  • Berichten: 467
  • Admingroep: Vogels
Re: ObsMapp 4 alleen met Android 2.3.3 of hoger
« Reactie #1 Gepost op: november 15, 2014, 21:01:11 pm »

Ik behoor tot die 2.5 %. Hoe lang kan ik nog van versie 3.10 gebruik maken?

Gelogd
Groeten,
Rob Sponselee

Alex Kwak

  • Forum beheerder
  • Offline Offline
  • Berichten: 8129
    • alexkwak.nl
Re: ObsMapp 4 alleen met Android 2.3.3 of hoger
« Reactie #2 Gepost op: november 15, 2014, 21:03:52 pm »

Langer dan je denkt  ;)
Ik heb echt net vanmiddag de "ObsMapp Vintage" in Google Play gezet, en dat is in feite de ObsMapp 3.10 met een iets aangepaste naam om het verschil aan te geven.
Maar... onderhoud zal hier niet meer op gepleegd worden.
Gelogd
Alex Kwak, ontwikkelaar WnPda, WnSmart en ObsMapp
Ik beantwoord geen PM's over mobiele app's. Vragen ALTIJD via het forum!
www.alexkwak.nl

Rob Sponselee

  • Admins
  • Offline Offline
  • Berichten: 467
  • Admingroep: Vogels
Re: ObsMapp 4 alleen met Android 2.3.3 of hoger
« Reactie #3 Gepost op: november 15, 2014, 21:05:42 pm »

Dank Alex!

Gelogd
Groeten,
Rob Sponselee
Pagina's: [1]   Omhoog
 

Pagina opgebouwd in 0.047 seconden met 19 queries.