Geavanceerd zoeken  

Nieuws:

Pagina's: [1]   Omlaag

Auteur Topic: Probleem olympus Ls-11  (gelezen 967 keer)

0 leden en 1 gast bekijken dit topic.

bertus2

  • Member
  • Offline Offline
  • Berichten: 479
Probleem olympus Ls-11
« Gepost op: maart 05, 2013, 22:52:09 pm »

Beste Mensen,


De laatste tijd, heb ik regelmatig een probleem met mijn geluidsopname apparatuur. Als ik de opnames overzet op de pc en open in adobe audition zie ik grote strepen met ruis in mijn spectrogram. Als ik dezelfde opnames beluister op het apparaat zelf hoor ik dit niet terug. Ik vermoed dus dat er met het opnemen an sich (microfoon) geen probleem is.


Heeft iemand een idee waar de fout kan zitten en of dit eventueel te verhelpen is?


Alvast bedankt,



Gelogd
vriendelijke groet

Bert Haamberg

HPM

  • Member
  • Offline Offline
  • Berichten: 23140
  • Herman is op 11 juli 2019 overleden.
Re: Probleem olympus Ls-11
« Reactie #1 Gepost op: maart 06, 2013, 08:19:48 am »

Je ziet strepen en ruis, maar hr je die ook?
Zonder iets te zien is het moeilijk te zeggen. Heb je iets veranderd aan de instellingen van Audition?
Heb je het spectrogram misschien op  'Full logarithmic' staan? Zo ja, rechtsclick dan op de schaal en kies voor 'Full linear'.
Gelogd
Herman van der Meer

bertus2

  • Member
  • Offline Offline
  • Berichten: 479
Re: Probleem olympus Ls-11
« Reactie #2 Gepost op: maart 06, 2013, 17:44:18 pm »

Hoi Herman,

Volgens mij heb ik niets veranderd aan mijn instellingen. De ruis hoor ik niet op de Olympus ls11 maar wel op mijn pc, waar ik ze ook zie, deze hebben een verticale component en nemen het hele spectrum in beslag. Als het volume van de luidsprekers hard staat doet het zeer aan de oren.

Omdat het geluid op de originele opname op het apparaat niet te horen is vermoed dat er ergens anders een fout zit.
Gelogd
vriendelijke groet

Bert Haamberg

HPM

  • Member
  • Offline Offline
  • Berichten: 23140
  • Herman is op 11 juli 2019 overleden.
Re: Probleem olympus Ls-11
« Reactie #3 Gepost op: maart 06, 2013, 18:58:11 pm »

Ik weet niet wat het probleem is, Bert.
Op mijn LS11 klnkt het ook altijd beter dan via betere speakers, maar zo groot als jij lijkt te beschrijven is dat verschil nou ook weer niet. Ik neem op in WAV en als zodanig verplaats ik die ook naar de PC en daarvandan open ik ze zonder problemen in Audition of een ander programma.
Maakt het ook lawaai in een gewone player?

Gelogd
Herman van der Meer

bertus2

  • Member
  • Offline Offline
  • Berichten: 479
Re: Probleem olympus Ls-11
« Reactie #4 Gepost op: maart 06, 2013, 19:11:18 pm »

Ha Herman,


Ik zal binnenkort een screenshotje maken, het beeld dat je ziet is een verticale staaf die helemaal geel is. het geluid dat je daarbij hoort is een hard krakend geluid. Ik vermoed dus dat het niets te maken heeft met het apparaat zelf, maar wel met de overdracht van de opgenomen bestanden van het apparaat naar de computer. Als het geluid al op de opname aanwezig is dan zou ik het moeten horen, omdat alles wat ik opneem daarbij in het niet valt.
Gelogd
vriendelijke groet

Bert Haamberg
Pagina's: [1]   Omhoog
 

Pagina opgebouwd in 0.062 seconden met 19 queries.