Geavanceerd zoeken  

Nieuws:

Pagina's: [1]   Omlaag

Auteur Topic: Inloggen werkt niet  (gelezen 688 keer)

0 leden en 1 gast bekijken dit topic.

Tim Asbreuk

  • Member
  • Offline Offline
  • Berichten: 1524
    • Mijn waarnemingen
Inloggen werkt niet
« Gepost op: mei 19, 2012, 11:44:34 am »

Ik heb een nieuwe smartphone (Samsung xcover) met android besturing. Als ik in obsmapp mijn inlog gegevens invoer geeft hij aan dat het gebruikersnaam/wachtwoord onjuist is. Enig idee hoe ik dit kan verhelpen?
Gelogd
Met vriendelijke groet,
Tim Asbreuk

hiskodevries

  • Forum beheerder
  • Offline Offline
  • Berichten: 45205
Re: Inloggen werkt niet
« Reactie #1 Gepost op: mei 19, 2012, 12:06:38 pm »

Klink misschien wat betweterig , maar de juiste invoeren en goed opletten dat je Samsung niet zelf hoofdletters gebruikt waar ze niet horen.
Gelogd
Was getekend Hisko de Vries.

Wil je een fotovraag stellen op het forum lees dan dit eerst https://forum.waarneming.nl/smf/index.php?topic=452369.0

Tim Asbreuk

  • Member
  • Offline Offline
  • Berichten: 1524
    • Mijn waarnemingen
Re: Inloggen werkt niet
« Reactie #2 Gepost op: mei 20, 2012, 11:42:25 am »

Heb de app opnieuw ge´nstalleerd en alles werkt.
Gelogd
Met vriendelijke groet,
Tim Asbreuk

bruijsten

  • Member
  • Offline Offline
  • Berichten: 2386
Re: Inloggen werkt niet
« Reactie #3 Gepost op: juli 07, 2012, 21:31:24 pm »

Dag, bij mij werkt in inloggen ook niet, heb een nieuwe samsung galaxy s2, weet zeker dat ik de goede gebruikersnaam en wachtwoord invoer, ook al een keer de hele app  obsmapp opnieuw ge´nstalleerd, maar nul resultaat. En ik wil er morgenvroeg mee op vakantie!!
Wie weet een oplossing?

Groet,

Pieter Bruijsten
Gelogd

hiskodevries

  • Forum beheerder
  • Offline Offline
  • Berichten: 45205
Re: Inloggen werkt niet
« Reactie #4 Gepost op: juli 07, 2012, 22:11:39 pm »

Dan heb je geen internet verbinding
Gelogd
Was getekend Hisko de Vries.

Wil je een fotovraag stellen op het forum lees dan dit eerst https://forum.waarneming.nl/smf/index.php?topic=452369.0

bruijsten

  • Member
  • Offline Offline
  • Berichten: 2386
Re: Inloggen werkt niet
« Reactie #5 Gepost op: juli 07, 2012, 22:45:22 pm »

Dag Hisko,

dit antwoord gaat iets te snel, dat heb ik uiteraard gecontroleerd: ik heb zeker wel internetverbinding, zowel op mobiele telefoon (wifi thuis) als op laptop!
Wel is het lastig onder menu inloggen, mijn gebruikersnaam en wachtwoord van waarneming.nl in te voeren. Als ik het toetsenbordje onder de invoerplaatsen heb, klaar ben en dan op ok wil drukken, is het ok vrijwel geheel achter het toetsenbordje verscholen. Alleen een streepje van het blokje OK is zichtbaar. Ook als ik het toestel draai, is er geen oplossing, want dan is of het wachtwoord dat ik heb ingevuld, of de gebruikersnaam verdwenen. Foutje van de nieuwste versie? (2.4.1) Na veel gemier is het uiteindelijk toch gelukt: ik krijg een groen vinkje achter waarneming.nl . Maar mijn ene via obsmapp ingevoerde zwarte kraai van vanavond, is (na een klein half uur) nog steeds niet in de mijn observaties van waarneming.nl verschenen. Vragen: betekent het groene vinkje inderdaad dat de link tussen obsmapp en mijn waarneming.nl gelegd is? En als dat zo is, waarom zie ik mijn waarneming dan niet op de laptop, alles staat continue met internet in verbinding? Overigens wel fijn dat je zo snel reageerde.

Groet,

Pieter Bruijsten
Gelogd

hiskodevries

  • Forum beheerder
  • Offline Offline
  • Berichten: 45205
Re: Inloggen werkt niet
« Reactie #6 Gepost op: juli 07, 2012, 23:09:11 pm »

Zit je in BelgiŰ?
Gelogd
Was getekend Hisko de Vries.

Wil je een fotovraag stellen op het forum lees dan dit eerst https://forum.waarneming.nl/smf/index.php?topic=452369.0

hiskodevries

  • Forum beheerder
  • Offline Offline
  • Berichten: 45205
Re: Inloggen werkt niet
« Reactie #7 Gepost op: juli 07, 2012, 23:09:58 pm »

Heb je wel op uploaden gedrukt?
Gelogd
Was getekend Hisko de Vries.

Wil je een fotovraag stellen op het forum lees dan dit eerst https://forum.waarneming.nl/smf/index.php?topic=452369.0

bruijsten

  • Member
  • Offline Offline
  • Berichten: 2386
Re: Inloggen werkt niet
« Reactie #8 Gepost op: juli 08, 2012, 01:31:34 am »

Dag Hisko, ik zit niet in BelgiŰ en op uploaden werkte niet want ik had geen groen vinkje. Nadat het groene vinkje er kwam heb ik op uploaden gedrukt, maar er gebeurde nog niets, maar dat is gelukkig uiteindelijk wel tot een goed resultaat gekomen: hij staat erop! Het doet het dus. Ik ben benieuwd of het probleem dat ik eerder beschreef (dat je na het invullen van gebruikersnaam en wachtwoord niet bij het OK blokje kunt) bij meer mensen voorkomt?

Groet,
Pieter Bruijsten
Gelogd

hiskodevries

  • Forum beheerder
  • Offline Offline
  • Berichten: 45205
Re: Inloggen werkt niet
« Reactie #9 Gepost op: juli 08, 2012, 09:23:22 am »

Ja zie http://forum.waarneming.nl/smf/index.php?topic=181041.90 dat ik ˇˇk de plek om problemen te melden
Gelogd
Was getekend Hisko de Vries.

Wil je een fotovraag stellen op het forum lees dan dit eerst https://forum.waarneming.nl/smf/index.php?topic=452369.0

Verburg

  • Member
  • Offline Offline
  • Berichten: 2
Re: Inloggen werkt niet
« Reactie #10 Gepost op: juli 16, 2012, 20:13:03 pm »

Dag,

Zoekend naar de oplossing van mijn probleem met inloggen in waarneming.nl in obsmapp op mijn  (nieuwe) mobiele telefoon, las ik bovenstaande conversatie. Inmiddels heb ik ook alles geprobeerd om in te loggen, vinkjes, kleine letters, hoofdletters etc, maar het lukt maar niet. Nu dacht ik zelf dat het mogelijk zou kunnen liggen aan mijn gebruikersnaam. Die bevat het & teken (Verburg&Bos). Om in te loggen voor dit forum, om te kunnen reageren, gaf het systeem zelfs aan dat de gebruikersnaam ongeldige tekens bevat. Hoe los ik dit probleem nu op? Ik kan wel een nieuwe gebruiker aanmaken, maar dan komen de oude waarnemingen niet aan het account. Dat zou ik wel jammer vinden. Kan iemand in het systeem mijn gebruikersnaam wijzigen naar VerburgBos en dat alles verder ongewijzigd blijft?
Groet Wilma Verburg
Gelogd

Alex Kwak

  • Forum beheerder
  • Offline Offline
  • Berichten: 8161
    • alexkwak.nl
Re: Inloggen werkt niet
« Reactie #11 Gepost op: juli 16, 2012, 20:19:15 pm »

Nu dacht ik zelf dat het mogelijk zou kunnen liggen aan mijn gebruikersnaam. Die bevat het & teken (Verburg&Bos). Om in te loggen voor dit forum, om te kunnen reageren, gaf het systeem zelfs aan dat de gebruikersnaam ongeldige tekens bevat.

Dat is inderdaad vragen om moeilijkheden, en die krijg je dus ook...   :-\

Ik kan wel kijken of ik het voor je kan oplossen in de komende versie van ObsMapp
-to be continued-
Gelogd
Alex Kwak, ontwikkelaar WnPda, WnSmart en ObsMapp
Ik beantwoord geen PM's over mobiele app's. Vragen ALTIJD via het forum!
www.alexkwak.nl

Alex Kwak

  • Forum beheerder
  • Offline Offline
  • Berichten: 8161
    • alexkwak.nl
Re: Inloggen werkt niet
« Reactie #12 Gepost op: juli 16, 2012, 20:46:19 pm »

Om in te loggen voor dit forum, om te kunnen reageren, gaf het systeem zelfs aan dat de gebruikersnaam ongeldige tekens bevat.

De site zelf doet dit (inmiddels?) ook (:duim:), dus ik kan de wijziging die ik aan ga brengen in ObsMapp niet testen. Maar ik vermoed je probleem wel opgelost te hebben.
Nog even een paar dagen wachten op ObsMapp 2.5 dus...
Gelogd
Alex Kwak, ontwikkelaar WnPda, WnSmart en ObsMapp
Ik beantwoord geen PM's over mobiele app's. Vragen ALTIJD via het forum!
www.alexkwak.nl

Verburg

  • Member
  • Offline Offline
  • Berichten: 2
Re: Inloggen werkt niet
« Reactie #13 Gepost op: juli 16, 2012, 21:07:26 pm »

Heel fijn! Ik wacht het af.

groet, Wilma
Gelogd

peter van santbrink

  • Member
  • Offline Offline
  • Berichten: 1192
Re: Inloggen werkt niet
« Reactie #14 Gepost op: februari 11, 2013, 11:40:17 am »

heb dus hetzelfde probleem op mijn Samsung Galaxy S5660; had eerst een underscore in m'n inlognaam, heb dit veranderd; wachtwoord bevat een getal, is dit een probleem ?

ook bij mij is trouwens het ok icoontje niet zichtbaar bij gebruik toetsenbord, als ik return doe (rechtonder op toestel) blijven inlognaam en wachtwoord staan (lijkt me vreemd dat dit gebeurd) maar als ik dus oke indruk geeft ie foutmelding

zal wel iets simpels zijn maar ik kom er niet uit
Gelogd

Alex Kwak

  • Forum beheerder
  • Offline Offline
  • Berichten: 8161
    • alexkwak.nl
Re: Inloggen werkt niet
« Reactie #15 Gepost op: februari 11, 2013, 12:45:41 pm »

heb dus hetzelfde probleem op mijn Samsung Galaxy S5660; had eerst een underscore in m'n inlognaam, heb dit veranderd; wachtwoord bevat een getal, is dit een probleem ?

Getallen zijn geen probleem, heb ik zelf ook. Zorg er voor dat het scherm niet kantelt tijdens de invoer, veel toestellen passen dan de tekst aan, bijvoorbeeld door van het eerste karakter een hoofdletter te maken.

ook bij mij is trouwens het ok icoontje niet zichtbaar bij gebruik toetsenbord, als ik return doe (rechtonder op toestel) blijven inlognaam en wachtwoord staan (lijkt me vreemd dat dit gebeurd) maar als ik dus oke indruk geeft ie foutmelding

Door op de terugknop te drukken verdwijnt het toetsenbord (standaard Android-functionaliteit)
Gelogd
Alex Kwak, ontwikkelaar WnPda, WnSmart en ObsMapp
Ik beantwoord geen PM's over mobiele app's. Vragen ALTIJD via het forum!
www.alexkwak.nl

peter van santbrink

  • Member
  • Offline Offline
  • Berichten: 1192
Re: Inloggen werkt niet
« Reactie #16 Gepost op: februari 11, 2013, 13:28:05 pm »

heb dus hetzelfde probleem op mijn Samsung Galaxy S5660; had eerst een underscore in m'n inlognaam, heb dit veranderd; wachtwoord bevat een getal, is dit een probleem ?

Getallen zijn geen probleem, heb ik zelf ook. Zorg er voor dat het scherm niet kantelt tijdens de invoer, veel toestellen passen dan de tekst aan, bijvoorbeeld door van het eerste karakter een hoofdletter te maken.

ook bij mij is trouwens het ok icoontje niet zichtbaar bij gebruik toetsenbord, als ik return doe (rechtonder op toestel) blijven inlognaam en wachtwoord staan (lijkt me vreemd dat dit gebeurd) maar als ik dus oke indruk geeft ie foutmelding

Door op de terugknop te drukken verdwijnt het toetsenbord (standaard Android-functionaliteit)


en als het wachtwoord een hoofdletter bevat ? net app verwijderd en opnieuw geinstalleerd, zelfde probleem

bij intoetsen wachtwoord heb ik de functie ingesteld dat je het ingetikte even ziet dus daar zit het probleem niet

moet ik iets aan/uit zetten op de telefoon om dit te laten werken ? heel vaag dit....
« Laatst bewerkt op: februari 11, 2013, 13:48:18 pm door peter van santbrink »
Gelogd

Alex Kwak

  • Forum beheerder
  • Offline Offline
  • Berichten: 8161
    • alexkwak.nl
Re: Inloggen werkt niet
« Reactie #17 Gepost op: februari 11, 2013, 13:52:30 pm »

Probeer eens met dezelfde gegevens in te loggen bij waarneming.nl.
Gelogd
Alex Kwak, ontwikkelaar WnPda, WnSmart en ObsMapp
Ik beantwoord geen PM's over mobiele app's. Vragen ALTIJD via het forum!
www.alexkwak.nl

peter van santbrink

  • Member
  • Offline Offline
  • Berichten: 1192
Re: Inloggen werkt niet
« Reactie #18 Gepost op: februari 11, 2013, 15:37:13 pm »

Probeer eens met dezelfde gegevens in te loggen bij waarneming.nl.

net even samen met een collega naar gekeken, en je raadt het al, het werkt nu terwijl er niets anders is gedaan.... zal wel positieve vibes zijn van de collega  ;D

Gelogd

Alex Kwak

  • Forum beheerder
  • Offline Offline
  • Berichten: 8161
    • alexkwak.nl
Re: Inloggen werkt niet
« Reactie #19 Gepost op: februari 11, 2013, 16:07:11 pm »

Probeer eens met dezelfde gegevens in te loggen bij waarneming.nl.

net even samen met een collega naar gekeken, en je raadt het al, het werkt nu terwijl er niets anders is gedaan.... zal wel positieve vibes zijn van de collega  ;D

Mijn random-generator werkt nog prima merk ik  ;) B) :duim:
Gelogd
Alex Kwak, ontwikkelaar WnPda, WnSmart en ObsMapp
Ik beantwoord geen PM's over mobiele app's. Vragen ALTIJD via het forum!
www.alexkwak.nl
Pagina's: [1]   Omhoog
 

Pagina opgebouwd in 0.048 seconden met 20 queries.