Waarneming.nl

Mobiel invoeren => Android ->ObsMapp => Topic gestart door: Alex Kwak op augustus 25, 2014, 20:53:07 pm

Titel: ObsMapp 4 alleen met Android 2.3.3 of hoger
Bericht door: Alex Kwak op augustus 25, 2014, 20:53:07 pm
Ivm een door Google geŽiste aanpassing zal ObsMapp 4.x alleen nog geschikt zijn voor Android 2.3.3 en hoger.
Ongeveer 97,5% van de ObsMapp-gebruikers gebruikt al zo'n versie, de resterende 2,5% zal Obsmapp versie 3.10 moeten blijven gebruiken.
Titel: Re: ObsMapp 4 alleen met Android 2.3.3 of hoger
Bericht door: Rob Sponselee op november 15, 2014, 21:01:11 pm
Ik behoor tot die 2.5 %. Hoe lang kan ik nog van versie 3.10 gebruik maken?

Titel: Re: ObsMapp 4 alleen met Android 2.3.3 of hoger
Bericht door: Alex Kwak op november 15, 2014, 21:03:52 pm
Langer dan je denkt  ;)
Ik heb echt net vanmiddag de "ObsMapp Vintage" in Google Play gezet, en dat is in feite de ObsMapp 3.10 met een iets aangepaste naam om het verschil aan te geven.
Maar... onderhoud zal hier niet meer op gepleegd worden.
Titel: Re: ObsMapp 4 alleen met Android 2.3.3 of hoger
Bericht door: Rob Sponselee op november 15, 2014, 21:05:42 pm
Dank Alex!